RSS   Vulnerabilities for 'Keyword research'   RSS

2015-06-15
 
CVE-2015-4396

 

 
Multiple cross-site request forgery (CSRF) vulnerabilities in the Keyword Research module 6.x-1.x before 6.x-1.2 for Drupal allow remote attackers to hijack the authentication of users with the "kwresearch admin site keywords" permission for requests that (1) create, (2) delete, or (3) set priorities to keywords via unspecified vectors.

 


Copyright 2019, cxsecurity.com

 

Back to Top