RSS   Vulnerabilities for 'Php point of sale'   RSS

2007-03-16
 
CVE-2007-1477

CWE-Other
 

 
** DISPUTED ** Directory traversal vulnerability in index.php in PHP Point Of Sale for osCommerce 1.1 allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the cfg_language parameter. NOTE: this issue has been disputed by CVE, since the cfg_language variable is configured upon proper product installation.

 

 >>> Vendor: Oscommerce 8 Products
Oscommerce
Osc2nuke
Php point of sale
Customer testimonials
Poll booth
Finnish bank payment
Luottokunta
Online merchant


Copyright 2019, cxsecurity.com

 

Back to Top