RSS   Vulnerabilities for 'Librsync'   RSS

2015-10-26
 
CVE-2014-8242

 

 
librsync before 1.0.0 uses a truncated MD4 checksum to match blocks, which makes it easier for remote attackers to modify transmitted data via a birthday attack.

 


Copyright 2019, cxsecurity.com

 

Back to Top