RSS   Vulnerabilities for 'Visilogic oplc ide'   RSS

2016-06-24
 
CVE-2016-4519

 

 
Stack-based buffer overflow in Unitronics VisiLogic OPLC IDE before 9.8.30 allows remote attackers to execute arbitrary code via a crafted filename field in a ZIP archive in a vlp file.

 
2016-01-08
 
CVE-2015-7939

 

 
Heap-based buffer overflow in Unitronics VisiLogic OPLC IDE before 9.8.09 allows remote attackers to execute arbitrary code via a long vlp filename.

 
2015-11-12
 
CVE-2015-7905

 

 
Unitronics VisiLogic OPLC IDE before 9.8.02 allows remote attackers to execute unspecified code via unknown vectors.

 
 
CVE-2015-6478

 

 
Unitronics VisiLogic OPLC IDE before 9.8.02 does not properly restrict access to ActiveX controls, which allows remote attackers to have an unspecified impact via a crafted web site.

 


Copyright 2019, cxsecurity.com

 

Back to Top