RSS   Vulnerabilities for 'Values'   RSS

2016-01-08
 
CVE-2015-8761

 

 
The Values module 7.x-1.x before 7.x-1.2 for Drupal does not properly check permissions, which allows remote administrators with the "Import value sets" permission to execute arbitrary PHP code via the exported values list in a ctools import.

 


Copyright 2019, cxsecurity.com

 

Back to Top