RSS   Vulnerabilities for
'Alertwerks servsensor junior firmware'
   RSS

2016-05-29
 
CVE-2016-2311

 

 
Black Box AlertWerks ServSensor with firmware before SP473, AlertWerks ServSensor Junior with firmware before SP473, AlertWerks ServSensor Junior with PoE with firmware before SP473, and AlertWerks ServSensor Contact with firmware before SP473 allow remote authenticated users to discover administrator and user passwords via unspecified vectors.

 

 >>> Vendor: Blackbox 3 Products
Alertwerks servsensor contact firmware
Alertwerks servsensor firmware
Alertwerks servsensor junior firmware


Copyright 2017, cxsecurity.com