RSS   Vulnerabilities for
'Alertus desktop notification for os x'
   RSS

2016-06-25
 
CVE-2016-5087

 

 
Alertus Desktop Notification before 2.9.31.1710 on OS X uses weak permissions for configuration files and unspecified other files, which allows local users to suppress emergency notifications or change content via standard filesystem operations.

 


Copyright 2017, cxsecurity.com