RSS   Vulnerabilities for 'Suse linux enterprise server'   RSS

2017-03-20
 
CVE-2014-9851

 

 
ImageMagick 6.8.9.9 allows remote attackers to cause a denial of service (application crash).

 
 
CVE-2014-9850

 

 
Logic error in ImageMagick 6.8.9.9 allows remote attackers to cause a denial of service (resource consumption).

 
 
CVE-2014-9849

 

 
The png coder in ImageMagick allows remote attackers to cause a denial of service (crash).

 
 
CVE-2014-9848

 

 
Memory leak in ImageMagick allows remote attackers to cause a denial of service (memory consumption).

 
 
CVE-2014-9847

 

 
The jng decoder in ImageMagick 6.8.9.9 allows remote attackers to have an unspecified impact.

 
 
CVE-2014-9846

 

 
Buffer overflow in the ReadRLEImage function in coders/rle.c in ImageMagick 6.8.9.9 allows remote attackers to have unspecified impact.

 
 
CVE-2014-9845

 

 
The ReadDIBImage function in coders/dib.c in ImageMagick allows remote attackers to cause a denial of service (crash) via a corrupted dib file.

 
 
CVE-2014-9844

 

 
The ReadRLEImage function in coders/rle.c in ImageMagick 6.8.9.9 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted image file.

 
 
CVE-2014-9843

 

 
The DecodePSDPixels function in coders/psd.c in ImageMagick 6.8.9.9 allows remote attackers to have unspecified impact via unknown vectors.

 
 
CVE-2014-9842

 

 
Memory leak in the ReadPSDLayers function in coders/psd.c in ImageMagick 6.8.9.9 allows remote attackers to cause a denial of service (memory consumption) via unspecified vectors.

 


Copyright 2018, cxsecurity.com

 

Back to Top