RSS   Vulnerabilities for 'PEEL'   RSS

2009-08-03
 
CVE-2008-6892

CWE-89
 

 
SQL injection vulnerability in lire/index.php in Peel 3.1 allows remote attackers to execute arbitrary SQL commands via the rubid parameter. NOTE: this might be the same issue as CVE-2005-3572.

 
2008-03-25
 
CVE-2008-1507

CWE-16
 

 
PEEL, possibly 3.x and earlier, has (1) a default info@peel.fr account with password admin, and (2) a default contact@peel.fr account with password cinema, which allows remote attackers to gain administrative access.

 
 
CVE-2008-1506

CWE-200
 

 
PEEL, possibly 3.x and earlier, allows remote attackers to obtain configuration information via a direct request to phpinfo.php, which calls the phpinfo function.

 
 
CVE-2008-1496

CWE-89
 

 
Multiple SQL injection vulnerabilities in PEEL, possibly 3.x and earlier, allow remote attackers to execute arbitrary SQL commands via the (1) email parameter to (a) membre.php, and the (2) timestamp parameter to (b) the details action in achat/historique_commandes.php and (c) the facture action in factures/facture_html.php.

 
 
CVE-2008-1495

CWE-20
 

 
Unrestricted file upload vulnerability in administrer/produits.php in PEEL, possibly 3.x and earlier, allows remote authenticated administrators to upload and execute arbitrary PHP files via a modified content type in an ajout action, as demonstrated by (1) image/gif and (2) application/pdf.

 
2005-11-16
 
CVE-2005-3572

 

 
SQL injection vulnerability in index.php in Peel 2.6 through 2.7 allows remote attackers to execute arbitrary SQL commands via the rubid parameter.

 
2002-12-31
 
CVE-2002-2134

 

 
haut.php in PEEL 1.0b allows remote attackers to execute arbitrary PHP code by modifying the dirroot parameter to reference a URL on a remote web server that contains the code in a lang.php file.

 

 >>> Vendor: PEEL 2 Products
PEEL
Peel shopping


Copyright 2022, cxsecurity.com

 

Back to Top