RSS   Vulnerabilities for 'Disksorter'   RSS

2017-03-29
 
CVE-2017-7310

CWE-119
 

 
A buffer overflow vulnerability in Import Command in SyncBreeze before 10.6, DiskSorter before 10.6, DiskBoss before 8.9, DiskPulse before 10.6, DiskSavvy before 10.6, DupScout before 10.6, and VX Search before 10.6 allows attackers to execute arbitrary code via a crafted XML file containing a long name attribute of a classify element.

 

 >>> Vendor: Flexense 10 Products
Sysgauge
Disksorter
Diskboss
Syncbreeze
Vx search
Disk pulse
Diskpulse
Disksavvy
Dupscout
Disksavvy enterprise


Copyright 2019, cxsecurity.com

 

Back to Top