RSS   Vulnerabilities for 'Diskpulse'   RSS

2018-01-24
 
CVE-2017-13696

CWE-119
 

 
A buffer overflow vulnerability lies in the web server component of Dup Scout Enterprise 9.9.14, Disk Savvy Enterprise 9.9.14, Sync Breeze Enterprise 9.9.16, and Disk Pulse Enterprise 9.9.16 where an attacker can craft a malicious GET request and exploit the web server component. Successful exploitation of the software will allow an attacker to gain complete access to the system with NT AUTHORITY / SYSTEM level privileges. The vulnerability lies due to improper handling and sanitization of the incoming request.

 

 >>> Vendor: Flexense 10 Products
Sysgauge
Disksorter
Diskboss
Syncbreeze
Vx search
Disk pulse
Diskpulse
Disksavvy
Dupscout
Disksavvy enterprise


Copyright 2018, cxsecurity.com

 

Back to Top