RSS   Vulnerabilities for 'Nefarious2'   RSS

2017-03-07
 
CVE-2016-7145

 

 
The m_authenticate function in ircd/m_authenticate.c in nefarious2 allows remote attackers to spoof certificate fingerprints and consequently log in as another user via a crafted AUTHENTICATE parameter.

 


Copyright 2019, cxsecurity.com

 

Back to Top