RSS   Vulnerabilities for 'Agora-project'   RSS

2017-03-09
 
CVE-2017-6562

 

 
XSS in Agora-Project 3.2.2 exists with an index.php?ctrl=file&targetObjId=fileFolder-2&targetObjIdChild=[XSS] attack.

 
 
CVE-2017-6561

 

 
XSS in Agora-Project 3.2.2 exists with an index.php?ctrl=object&action=[XSS] attack.

 
 
CVE-2017-6560

 

 
XSS in Agora-Project 3.2.2 exists with an index.php?ctrl=misc&action=[XSS]&editObjId=[XSS] attack.

 
 
CVE-2017-6559

 

 
XSS in Agora-Project 3.2.2 exists with an index.php?disconnect=1&msgNotif[]=[XSS] attack.

 


Copyright 2017, cxsecurity.com