RSS   Vulnerabilities for 'Epmp elevate firmware'   RSS

2017-06-21
 
CVE-2017-7922

 

 
An Improper Privilege Management issue was discovered in Cambium Networks ePMP. The privileges for SNMP community strings are not properly restricted, which may allow an attacker to gain access to sensitive information and possibly allow for configuration changes.

 
 
CVE-2017-7918

 

 
An Improper Access Control issue was discovered in Cambium Networks ePMP. After a valid user has used SNMP configuration export, an attacker is able to remotely trigger device configuration backups using specific MIBs. These backups lack proper access control and may allow access to sensitive information and possibly allow for configuration changes.

 

 >>> Vendor: Cambium networks 5 Products
Cnpilot r200 series firmware
Epmp 1000 hotspot firmware
Epmp 1000 firmware
Epmp elevate firmware
Epmp 2000 firmware


Copyright 2019, cxsecurity.com

 

Back to Top