RSS   Vulnerabilities for 'Eparakstitajs 3'   RSS

2017-04-09
 
CVE-2015-8276

 

 
LVRTC eParakstitajs 3.0 (1.3.0) and edoc-libraries-2.5.4_01 allow attackers to read arbitrary files via crafted EDOC files.

 
 
CVE-2015-8275

 

 
LVRTC eParakstitajs 3.0 (1.3.0) and edoc-libraries-2.5.4_01 allow attackers to write to arbitrary files via crafted EDOC files.

 
2017-02-17
 
CVE-2017-6055

 

 
XML external entity (XXE) vulnerability in eParakstitajs 3 before 1.3.9 and eParaksts Java lib before 2.5.13 allows remote attackers to read arbitrary files or possibly have unspecified other impact via a crafted edoc file.

 

 >>> Vendor: Eparaksts 2 Products
Eparakstitajs 3
Edoc-libraries


Copyright 2019, cxsecurity.com

 

Back to Top