RSS   Vulnerabilities for 'Easycom for php'   RSS

2017-03-15
 
CVE-2017-5358

 

 
Stack-based buffer overflows in php_Easycom5_3_0.dll in EasyCom for PHP 4.0.0.29 allows remote attackers to execute arbitrary code via the server argument to the (1) i5_connect, (2) i5_pconnect, or (3) i5_private_connect API function.

 

 >>> Vendor: Easycom-aura 2 Products
Easycom for php
Sql iplug


Copyright 2019, cxsecurity.com

 

Back to Top