RSS   Vulnerabilities for 'Konke smart plug firmware'   RSS

2017-03-23
 
CVE-2014-7279

 

 
The Konke Smart Plug K does not require authentication for TELNET sessions, which allows remote attackers to obtain "equipment management authority" via TCP traffic to port 23.

 


Copyright 2019, cxsecurity.com

 

Back to Top