RSS   Vulnerabilities for 'Extraputty'   RSS

2017-03-27
 
CVE-2017-7183

CWE-20
 

 
The TFTP server in ExtraPuTTY 0.30 and earlier allows remote attackers to cause a denial of service (crash) via a large (1) read or (2) write TFTP protocol message.

 


Copyright 2019, cxsecurity.com

 

Back to Top