RSS   Vulnerabilities for 'Hdmi dongle firmware'   RSS

2017-10-14
 
CVE-2017-15304

 

 
/bin/login.php in the Web Panel on the Airtame HDMI dongle with firmware before 3.0 allows an attacker to set his own session id via a "Cookie: PHPSESSID=" header. This can be used to achieve persistent access to the admin panel even after an admin password change.

 
2017-04-05
 
CVE-2017-7450

CWE-287
 

 
AIRTAME HDMI dongle with firmware before 2.2.0 allows unauthenticated access to a big part of the management interface. It is possible to extract all information including the Wi-Fi password, reboot, or force a software update at an arbitrary time.

 


Copyright 2021, cxsecurity.com

 

Back to Top