RSS   Vulnerabilities for 'Apt-www-proxy'   RSS

2002-12-31
 
CVE-2002-2286

 

 
The parse-get function in utils.c for apt-www-proxy 0.1 allows remote attackers to cause a denial of service (crash) via an empty HTTP request, which causes a null dereference.

 
 
CVE-2002-2236

 

 
Format string vulnerability in the awp_log function in apt-www-proxy 0.1 allows remote attackers to execute arbitrary code.

 


Copyright 2017, cxsecurity.com