RSS   Vulnerabilities for 'Levi studio hmi editor'   RSS

2017-10-17
 
CVE-2017-13999

CWE-119
 

 
A Stack-based Buffer Overflow issue was discovered in WECON LEVI Studio HMI Editor v1.8.1 and prior. Multiple stack-based buffer overflow vulnerabilities have been identified in which the application does not verify string size before copying to memory; the attacker may then be able to crash the application or run arbitrary code.

 
2017-04-26
 
CVE-2017-6037

 

 
A Heap-Based Buffer Overflow issue was discovered in Wecon Technologies LEVI Studio HMI Editor before 1.8.1. This vulnerability causes a buffer overflow when a maliciously crafted project file is run by the system.

 
 
CVE-2017-6035

 

 
A Stack-Based Buffer Overflow issue was discovered in Wecon Technologies LEVI Studio HMI Editor before 1.8.1. This vulnerability causes a buffer overflow, which could result in denial of service when a malicious project file is run on the system.

 

 >>> Vendor: We-con 9 Products
Levi studio hmi editor
Levi studio hmi
Levistudio hmi editor firmware
Levistudio hmi editor
Levistudiou
Pi studio hmi project programmer
Plc editor
Pi studio
Pi studio hmi


Copyright 2019, cxsecurity.com

 

Back to Top