RSS   Vulnerabilities for 'Levistudio hmi editor firmware'   RSS

2018-01-12
 
CVE-2017-16739

CWE-119
 

 
An issue was discovered in WECON Technology LEVI Studio HMI Editor v1.8.29 and prior. Specially-crafted malicious files may be able to cause stack-based buffer overflow vulnerabilities, which may allow remote code execution.

 
 
CVE-2017-16737

CWE-119
 

 
An issue was discovered in WECON Technology LEVI Studio HMI Editor v1.8.29 and prior. A specially-crafted malicious file may be able to cause a heap-based buffer overflow vulnerability when opened by a user.

 

 >>> Vendor: We-con 9 Products
Levi studio hmi editor
Levi studio hmi
Levistudio hmi editor firmware
Levistudio hmi editor
Levistudiou
Pi studio hmi project programmer
Plc editor
Pi studio
Pi studio hmi


Copyright 2019, cxsecurity.com

 

Back to Top