RSS   Vulnerabilities for 'Lib cgi'   RSS

2002-12-31
 
CVE-2002-2251

 

 
Buffer overflow in the changevalue function in libcgi.h for Marcos Luiz Onisto Lib CGI 0.1 allows remote attackers to execute arbitrary code via a long argument.

 


Copyright 2019, cxsecurity.com

 

Back to Top