RSS   Vulnerabilities for 'Vivaldi installer for windows'   RSS

2017-04-28
 
CVE-2017-2156

 

 
Untrusted search path vulnerability in Vivaldi installer for Windows prior to version 1.7.735.48 allows an attacker to execute arbitrary code via a specially crafted executable file in an unspecified directory.

 


Copyright 2019, cxsecurity.com

 

Back to Top