RSS   Vulnerabilities for 'Libcgi'   RSS

2002-12-31
 
CVE-2002-2257

 

 
Stack-based buffer overflow in the parse_field function in cgi_lib.c for LIBCGI 1.0.2 and 1.0.3 allows remote attackers to execute arbitrary code via a long argument.

 


Copyright 2019, cxsecurity.com

 

Back to Top