RSS   Vulnerabilities for
'Aviary image editor add-on for gravity forms'
   RSS

2017-05-23
 
CVE-2015-4455

 

 
Unrestricted file upload vulnerability in includes/upload.php in the Aviary Image Editor Add-on For Gravity Forms plugin 3.0 beta for WordPress allows remote attackers to execute arbitrary code by uploading a file with an executable extension, then accessing it via a direct request to the file in wp-content/uploads/gform_aviary.

 


Copyright 2022, cxsecurity.com

 

Back to Top