RSS   Vulnerabilities for 'Arkeia server backup'   RSS

2005-05-02
 
CVE-2005-0491

 

 
Stack-based buffer overflow in Knox Arkeia Server Backup 5.3.x allows remote attackers to execute arbitrary code via a long type 77 request.

 

 >>> Vendor: Knox software 2 Products
Arkeia
Arkeia server backup


Copyright 2017, cxsecurity.com

 

Back to Top