RSS   Vulnerabilities for 'Apk-tools'   RSS

2021-04-21
 
CVE-2021-30139

CWE-125
 

 
In Alpine Linux apk-tools before 2.12.5, the tarball parser allows a buffer overflow and crash.

 

 >>> Vendor: Alpinelinux 4 Products
Alpine linux
Abuild
Apk-tools
Aports


Copyright 2021, cxsecurity.com

 

Back to Top