RSS   Vulnerabilities for 'AKKA'   RSS

2017-07-17
 
CVE-2017-1000034

 

 
Akka versions <=2.4.16 and 2.5-M1 are vulnerable to a java deserialization attack in its Remoting component resulting in remote code execution in the context of the ActorSystem.

 

 >>> Vendor: AKKA 2 Products
AKKA
Http server


Copyright 2018, cxsecurity.com

 

Back to Top