RSS   Vulnerabilities for 'Automate'   RSS

2021-06-21
 
CVE-2021-35066

CWE-611
 

 
An XXE vulnerability exists in ConnectWise Automate before 2021.0.6.132.

 
2020-07-16
 
CVE-2020-15027

CWE-287
 

 
ConnectWise Automate through 2020.x has insufficient validation on certain authentication paths, allowing authentication bypass via a series of attempts. This was patched in 2020.7 and in a hotfix for 2019.12.

 

 >>> Vendor: Connectwise 5 Products
Manage
Manageditsync
Control
Automate
Connectwise automate


Copyright 2022, cxsecurity.com

 

Back to Top