RSS   Vulnerabilities for 'Apache authenhook'   RSS

2017-08-08
 
CVE-2010-3845

 

 
libapache-authenhook-perl 2.00-04 stores usernames and passwords in plaintext in the vhost error log.

 


Copyright 2018, cxsecurity.com

 

Back to Top