RSS   Vulnerabilities for 'Netprint'   RSS

2020-01-27
 
CVE-2020-5520

CWE-295
 

 
The netprint App for iOS 3.2.3 and earlier does not verify X.509 certificates from servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.

 

 >>> Vendor: Fujixerox 18 Products
Docuworks
Docuworks viewer light
Contentsbridge utility
Apeosport-vi
Docucentre-vi
Apeosport-v 5070 firmware
Apeosport-v c3375 firmware
Apeosport-v c4475 firmware
Apeosport-v c5576 firmware
Apeosport-vi c3371 firmware
Docucentre-iv c2263 firmware
Docucentre-v 3065 firmware
Docucentre-v c2263 firmware
Docucentre-vi c2271 firmware
Apeosware management suite
Apeosware management suite 2
Netprint
Easy netprint


Copyright 2021, cxsecurity.com

 

Back to Top