RSS   Vulnerabilities for 'Netoctopus'   RSS

2008-01-08
 
CVE-2007-5761

CWE-264
 

 
The NantSys device 5.0.0.115 in Motorola netOctopus 5.1.2 build 1011 has weak permissions for the \\.\NantSys device interface (nantsys.sys), which allows local users to gain privileges or cause a denial of service (system crash), as demonstrated by modifying the SYSENTER_EIP_MSR CPU Model Specific Register (MSR) value.

 

 >>> Vendor: Motorola 26 Products
Motorola cablerouter
Surfboard
Wr850g
Motorola cable modem
E398
Pebl u6
V600
Motorazr
Timbuktu
Netoctopus
RAZR
Cpei300
Timbuktu pro
Surfboard sbv6120e
Atrix hd
Razr hd
Razr m
Android
Defy xt
Motorola scanner sdk
Moscad ip gateway firmware
Mx011anm firmware
Mbp853 firmware
Sbg901 firmware
Sbg941 firmware
Svg1202 firmware


Copyright 2019, cxsecurity.com

 

Back to Top