RSS   Vulnerabilities for 'Advanced tftp'   RSS

2002-12-31
 
CVE-2002-2396

 

 
Buffer overflow in Advanced TFTP (atftp) 0.5 and 0.6, if installed setuid or setgid, may allow local users to execute arbitrary code via a long argument to the -g option.

 


Copyright 2017, cxsecurity.com