RSS   Vulnerabilities for 'Anydesk'   RSS

2020-12-09
 
CVE-2020-27614

CWE-269
 

 
AnyDesk for macOS versions 6.0.2 and older have a vulnerability in the XPC interface that does not properly validate client requests and allows local privilege escalation.

 
2018-07-03
 
CVE-2018-13102

CWE-426
 

 
AnyDesk before "12.06.2018 - 4.1.3" on Windows 7 SP1 has a DLL preloading vulnerability.

 
2017-09-12
 
CVE-2017-14397

 

 
AnyDesk before 3.6.1 on Windows has a DLL injection vulnerability.

 


Copyright 2021, cxsecurity.com

 

Back to Top