RSS   Vulnerabilities for 'Gallery-transformation'   RSS

2017-09-14
 
CVE-2017-1002028

 

 
Vulnerability in wordpress plugin wordpress-gallery-transformation v1.0, SQL injection is in ./wordpress-gallery-transformation/gallery.php via $jpic parameter being unsanitized before being passed into an SQL query.

 


Copyright 2022, cxsecurity.com

 

Back to Top