RSS   Vulnerabilities for 'Ansible-vault'   RSS

2017-09-14
 
CVE-2017-2809

 

 
An exploitable vulnerability exists in the yaml loading functionality of ansible-vault before 1.0.5. A specially crafted vault can execute arbitrary python commands resulting in command execution. An attacker can insert python into the vault to trigger this vulnerability.

 


Copyright 2018, cxsecurity.com

 

Back to Top