RSS   Vulnerabilities for 'Backwpup'   RSS

2017-09-27
 
CVE-2017-2551

 

 
Vulnerability in Wordpress plugin BackWPup before v3.4.2 allows possible brute forcing of backup file for download.

 

 >>> Vendor: Inpsyde 2 Products
Backwpup
Akismet privacy policies


Copyright 2022, cxsecurity.com

 

Back to Top