RSS   Vulnerabilities for 'Wg2600hp2 firmware'   RSS

2018-08-24
 
CVE-2017-12575

CWE-306
 

 
An issue was discovered on the NEC Aterm WG2600HP2 1.0.2. The router has a set of web service APIs for access to and setup of the configuration. Some APIs don't require authentication. An attacker could exploit this vulnerability by sending a crafted HTTP request to retrieve DHCP clients, firmware version, and network status (ex.: curl -X http://[IP]/aterm_httpif.cgi/negotiate -d "REQ_ID=SUPPORT_IF_GET").

 

 >>> Vendor: Aterm 4 Products
Aterm
Wg300hp firmware
Wf800hp firmware
Wg2600hp2 firmware


Copyright 2021, cxsecurity.com

 

Back to Top