RSS   Vulnerabilities for 'Jwt-scala'   RSS

2017-10-12
 
CVE-2017-10862

 

 
jwt-scala 1.2.2 and earlier fails to verify token signatures correctly which may lead to an attacker being able to pass specially crafted JWT data as a correctly signed token.

 


Copyright 2019, cxsecurity.com

 

Back to Top