RSS   Vulnerabilities for 'Adaptive authentication'   RSS

2010-11-26
 
CVE-2008-7266

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in an unspecified Shockwave Flash file in RSA Adaptive Authentication 2.x and 5.7.x allows remote attackers to inject arbitrary web script or HTML via unknown vectors.

 

 >>> Vendor: RSA 35 Products
Rsaref
Ace server
Bsafe ssl-j sdk
Securid
Ace agent
Authentication agent for web
Securid web agent
Bsafe cert-c
Bsafe crypto-c
Keon certificate authority manager
Authentication manager
Envision
Keon registration authority web interface
Webid
Authentication agent
Adaptive authentication
Federated identity manager
Access manager agent
Access manager server
Authentication client
Securid software token converter
Securid appliance
Authentication agent for windows
Authentication api
Pluggable authentication module
Pluggable authentication module agent
Bsafe crypto-c me
Bsafe crypto-c me mfp psos
Bsafe crypto-c me mfp vxworks
Bsafe crypto-j
Bsafe crypto-j jsafe and jce
Adaptive authentication (on premise)
Identity management and governance
Governance and lifecycle
Lifecycle and governance


Copyright 2017, cxsecurity.com

 

Back to Top