RSS   Vulnerabilities for 'Absolutetelnet'   RSS

2003-02-06
 
CVE-2003-1090

 

 
Buffer overflow in AbsoluteTelnet before 2.12 RC10 allows remote attackers to execute arbitrary code via a long window title.

 
2003-02-19
 
CVE-2003-0046

 

 
AbsoluteTelnet SSH2 client does not clear logon credentials from memory, including plaintext passwords, which could allow attackers with access to memory to steal the SSH credentials.

 


Copyright 2017, cxsecurity.com