RSS   Vulnerabilities for 'Libpcap'   RSS

2017-10-20
 
CVE-2011-1935

CWE-19
 

 
pcap-linux.c in libpcap 1.1.1 before commit ea9432fabdf4b33cbc76d9437200e028f1c47c93 when snaplen is set may truncate packets, which might allow remote attackers to send arbitrary data while avoiding detection via crafted packets.

 


Copyright 2019, cxsecurity.com

 

Back to Top