RSS   Vulnerabilities for 'Lightftp'   RSS

2017-11-16
 
CVE-2017-1000218

CWE-119
 

 
LightFTP version 1.1 is vulnerable to a buffer overflow in the "writelogentry" function resulting a denial of services or a remote code execution.

 


Copyright 2019, cxsecurity.com

 

Back to Top