RSS   Vulnerabilities for 'Libim'   RSS

2003-03-03
 
CVE-2003-0087

 

 
Buffer overflow in libIM library (libIM.a) for National Language Support (NLS) on AIX 4.3 through 5.2 allows local users to gain privileges via several possible attack vectors, including a long -im argument to aixterm.

 


Copyright 2019, cxsecurity.com

 

Back to Top