RSS   Vulnerabilities for 'Emag marketplace connector'   RSS

2017-11-28
 
CVE-2017-17043

CWE-79
 

 
The Emag Marketplace Connector plugin 1.0.0 for WordPress has reflected XSS because the parameter "post" to /wp-content/plugins/emag-marketplace-connector/templates/order/awb-meta-box.php is not filtered correctly.

 


Copyright 2019, cxsecurity.com

 

Back to Top