RSS   Vulnerabilities for 'Flash seats'   RSS

2017-12-15
 
CVE-2017-3190

CWE-295
 

 
Flash Seats Mobile App for Android version 1.7.9 and earlier and for iOS version 1.9.51 and earlier fails to properly validate SSL certificates provided by HTTPS connections, which may enable an attacker to conduct man-in-the-middle (MITM) attacks.

 


Copyright 2021, cxsecurity.com

 

Back to Top