RSS   Vulnerabilities for 'Cnpilot e400 firmware'   RSS

2017-12-20
 
CVE-2017-5263

CWE-352
 

 
Versions 4.3.2-R4 and prior of Cambium Networks cnPilot firmware lack CSRF controls that can mitigate the effects of CSRF attacks, which are most typically implemented as randomized per-session tokens associated with any web application function, especially destructive ones.

 
 
CVE-2017-5262

CWE-200
 

 
In versions 4.3.2-R4 and prior of Cambium Networks cnPilot firmware, the SNMP read-only (RO) community string has access to sensitive information by OID reference.

 
 
CVE-2017-5261

CWE-22
 

 
In versions 4.3.2-R4 and prior of Cambium Networks cnPilot firmware, the 'ping' and 'traceroute' functions of the web administrative console expose a file path traversal vulnerability, accessible to all authenticated users.

 
 
CVE-2017-5260

CWE-16
 

 
In versions 4.3.2-R4 and prior of Cambium Networks cnPilot firmware, although the option to access the configuration file is not available in the normal web administrative console for the 'user' account, the configuration file is accessible via direct object reference (DRO) at http://<device-ip-or-hostname>/goform/down_cfg_file by this otherwise low privilege 'user' account.

 
 
CVE-2017-5259

CWE-254
 

 
In versions 4.3.2-R4 and prior of Cambium Networks cnPilot firmware, an undocumented, root-privilege administration web shell is available using the HTTP path https://<device-ip-or-hostname>/adm/syscmd.asp.

 

 >>> Vendor: Cambiumnetworks 7 Products
Cnpilot e400 firmware
Cnpilot e410 firmware
Cnpilot e600 firmware
Cnpilot r190n firmware
Cnpilot r190v firmware
Epmp 1000 firmware
Epmp 2000 firmware


Copyright 2018, cxsecurity.com

 

Back to Top