RSS   Vulnerabilities for 'Ability mail server'   RSS

2019-03-12
 
CVE-2019-9557

CWE-79
 

 
Ability Mail Server 4.2.6 has Persistent Cross Site Scripting (XSS) via the body e-mail body. To exploit the vulnerability, the victim must open an email with malicious Javascript inserted into the body of the email as an iframe.

 
2017-12-20
 
CVE-2017-17752

CWE-79
 

 
Ability Mail Server 3.3.2 has Cross Site Scripting (XSS) via the body of an e-mail message, with JavaScript code executed on the Read Mail screen (aka the /_readmail URI). This is fixed in version 4.2.4.

 


Copyright 2020, cxsecurity.com

 

Back to Top