RSS   Vulnerabilities for 'Professional service script'   RSS

2017-12-27
 
CVE-2017-17930

CWE-352
 

 
PHP Scripts Mall Professional Service Script has CSRF via admin/general_settingupd.php, as demonstrated by modifying a setting in the user panel.

 
 
CVE-2017-17929

CWE-79
 

 
PHP Scripts Mall Professional Service Script has XSS via the admin/bannerview.php view parameter.

 
 
CVE-2017-17928

CWE-89
 

 
PHP Scripts Mall Professional Service Script has SQL injection via the admin/review.php id parameter.

 
 
CVE-2017-17927

CWE-22
 

 
PHP Scripts Mall Professional Service Script allows remote attackers to obtain sensitive full-path information via a crafted PATH_INFO to service-list/category/.

 
 
CVE-2017-17926

CWE-200
 

 
PHP Scripts Mall Professional Service Script has a predicable registration URL, which makes it easier for remote attackers to register with an invalid or spoofed e-mail address.

 
 
CVE-2017-17925

CWE-79
 

 
PHP Scripts Mall Professional Service Script has XSS via the admin/general_settingupd.php website_title parameter.

 
 
CVE-2017-17924

CWE-22
 

 
PHP Scripts Mall Professional Service Script allows remote attackers to obtain sensitive full-path information via the id parameter to admin/review_userwise.php.

 


Copyright 2018, cxsecurity.com

 

Back to Top